Microsoft Outlook Outage

Incident Report for PAI

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 11:27 EDT

Monitoring

Microsoft states the issue with their services has been resolved but there may still be sporadic connectivity issues as they continue to monitor all services after rolling out the fix. We will be monitoring the situation throughout the next 24 hours as well. Our users are able to use Outlook desktop app and Outlook mobile app with no issues reported. Please restart your computer and relaunch Outlook. If you continue to have issues, please create a new PAI IT ticket.
Posted Sep 01, 2026 - 16:33 EDT

Update

Sep 1, 2026, 10:18 AM EDT UPDATE from Microsoft Engineers

"We're continuing to apply the targeted remediation across the remaining affected infrastructure where needed. Service telemetry continues to show positive recovery trends, with availability improving across previously impacted scenarios. We're actively validating that authentication, connectivity, and search experiences are returning to expected service levels, while maintaining enhanced monitoring to ensure improvements are sustained and any residual impact is addressed"

Next Update Tuesday, September 1, 2026 at 12:00 PM EDT
Posted Sep 01, 2026 - 10:46 EDT

Update

Microsoft Update regarding all services - Sep 1, 2026, 7:58 AM EDT

A substantial portion of the remediation deployment has been completed, and organizations whose environments remain affected are expected to recover as the deployment reaches the relevant infrastructure. As remediation progresses, we're focused on validating sustained recovery and monitoring for any remaining pockets of impact before determining whether any additional corrective actions are required.

This quick update is designed to give the latest information on this issue.

We recognise the impact this issue may be causing for your organization and want to assure you that resolving it remains our highest priority. We appreciate your patience and understanding as we continue working toward mitigation.

Next update by: Tuesday, September 1, 2026, at 2:00 PM UTC
Posted Sep 01, 2026 - 08:45 EDT

Identified

report from Microsoft Aug 31 2026, 2:41PM EST. -

We're continuing to fine-tune our remediation strategy as our internal tests progress. We'll aim to provide an estimated time for remediation as soon as it's available.
Posted Aug 31, 2026 - 15:00 EDT

Investigating

Microsoft reports temporary outage across the country for Exchange online services - Outlook desktop client and mobile apps affected
Posted Aug 31, 2026 - 13:25 EDT
This incident affected: Email System.