Moving Saved Carts to the Current Cart
Incident Report for PAI Industries
Resolved
We have prepared a work around for this issue while we work on a permanent change.
Posted Dec 21, 2023 - 15:28 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2023 - 13:06 EST
Investigating
We have been made aware of an issue with moving items from a saved cart to the current cart. We are investigating this issue.
Posted Dec 21, 2023 - 12:07 EST
This incident affected: Customer Portal.