Intranet connectivity
Incident Report for PAI Industries
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 11:37 EST
Update
PAI Intranet is now working on all workstations except iOS and Mac devices. We are working towards resolving issues with iOS and Mac devices getting to the PAI Intranet website.
Posted Jan 09, 2024 - 10:52 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2024 - 10:37 EST
This incident affected: Intranet Website.