Icons not showing up on customer portal
Incident Report for PAI Industries
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 08:17 EDT
Identified
This issue is due to the FONTAWESOME service being down currently. Once the upstream service becomes available icon images should display on the portal again.
Posted Apr 25, 2024 - 16:22 EDT
Investigating
We are currently investigating this issue.
Posted Apr 25, 2024 - 16:21 EDT
This incident affected: Customer Portal.