Network Connectivity
Incident Report for PAI Industries
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 16:47 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2023 - 16:09 EST
Identified
We are aware of intermittent issues on the network that is affecting some of our systems and are working to resolve.
Posted Dec 20, 2023 - 09:06 EST
Monitoring
A fix has been implemented and we are monitoring the systems.
Posted Dec 19, 2023 - 20:36 EST
Update
We are going to begin performing some work in the data center.
Posted Dec 19, 2023 - 20:14 EST
Identified
We are aware of intermittent issues on the network that is affecting some of our systems. We will be performing some maintenance this evening to remedy the issue.
Posted Dec 19, 2023 - 16:24 EST
This incident affected: Customer Portal, Intranet Website, and General Network Connectivity.