Temporary URL for PAI Intranet
Incident Report for PAI Industries
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 16:53 EST
Monitoring
A fix has been implemented and we are monitoring the results. You may go back to using the regular URL to access the intranet.

https://paiintranet.paiindustries.com
Posted Dec 20, 2023 - 16:47 EST
Identified
We are aware of issues with the PAI Intranet – please use the temporary link below to access the Intranet while we work to resolve this issue.

http://wsint01.paiindustries.com/
Posted Dec 20, 2023 - 10:04 EST
This incident affected: Intranet Website.